System Requirements Project Plan 365 for Android Tablets

Minimum Android version: 4.0.3

Valabil pentru versiunea 2015 și versiuni superioare.
Project Plan 365 pentru:
Tabletă Android
Project Viewer pentru: