System Requirements Project Plan 365 for iPhone

Minimum iOS version:  ​7.1

Valabil pentru versiunea 2015 și versiuni superioare.
Project Plan 365 pentru:
iPhone
Project Viewer pentru: